It is currently 25 Mar 2017, 15:26
   
Text Size

Not sure what I'm doing wrong? Blank deck editor on sealed

by BetaSteward

Moderators: LevelX, North, fireshoes, BetaSteward, noxx, jeffwadsworth, escplan9, CCGHQ Admins

Not sure what I'm doing wrong? Blank deck editor on sealed

Postby elynnya » 10 Jan 2017, 09:03

Hi,

I'm new to this and trying to get things working. I can generate a deck and get the cards to show up but when I do a sealed tournament or match the deck editor is empty of cards see attachment

What am I doing wrong? I've tried both the local server and the European one.
Attachments
confused.png
elynnya
 
Posts: 2
Joined: 10 Jan 2017, 08:55
Has thanked: 0 time
Been thanked: 0 time

Re: Not sure what I'm doing wrong? Blank deck editor on seal

Postby fireshoes » 10 Jan 2017, 15:01

If you look down at the bottom of the screen, it says Sideboard - 86. The cards in your pool are in that window. Just click on the gray divider bar above that text and drag it up.
User avatar
fireshoes
 
Posts: 524
Joined: 20 Aug 2014, 03:51
Has thanked: 178 times
Been thanked: 48 times

Re: Not sure what I'm doing wrong? Blank deck editor on seal

Postby Rosieodonell » 11 Jan 2017, 04:53

So I am getting just a blank editor and nothing in the sideboard. I have heard from the chat that the server needs to be reset to fix the issue.
Rosieodonell
 
Posts: 61
Joined: 11 Jun 2013, 04:26
Has thanked: 2 times
Been thanked: 8 times

Re: Not sure what I'm doing wrong? Blank deck editor on seal

Postby elynnya » 13 Jan 2017, 03:03

Thank you!! It worked :).
elynnya
 
Posts: 2
Joined: 10 Jan 2017, 08:55
Has thanked: 0 time
Been thanked: 0 time


Return to XMage

Who is online

Users browsing this forum: cheddarsuave and 5 guests


Who is online

In total there are 6 users online :: 1 registered, 0 hidden and 5 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: cheddarsuave and 5 guests

Login Form