It is currently 19 Aug 2019, 18:13
   
Text Size

Community Wad

Moderators: Xander9009, CCGHQ Admins

Re: Community Wad

Postby Zempar » 01 Nov 2014, 02:34

It's not that it went missing; I never had it in the first place. When I went to the drive thing with the two wads (core and art) art was missing.
Zempar
 
Posts: 36
Joined: 02 Apr 2014, 21:47
Has thanked: 5 times
Been thanked: 0 time

Re: Community Wad

Postby Xander9009 » 01 Nov 2014, 02:36

Zempar wrote:It's not that it went missing; I never had it in the first place. When I went to the drive thing with the two wads (core and art) art was missing.
In that case it's just because it's currently uploading. It'll be ready in awhile. It's 2 GB and Google Drive isn't smart enough to give me a progress bar unless I upload it through the browser manually, so I can't give an accurate estimate of when, but it'll be sometime tonight. Probably within an hour or 2 (it's been going for awhile, so it shouldn't be long). I'll keep an eye on it and post back when it's ready.
_______________________________
Community Wad - Community Wad Website - How to Help and Report Bugs
Discord: discord.gg/4AXvHzW
User avatar
Xander9009
Programmer
 
Posts: 2888
Joined: 29 Jun 2013, 07:44
Location: Indiana, United States
Has thanked: 119 times
Been thanked: 439 times

Re: Community Wad

Postby Xander9009 » 01 Nov 2014, 02:42

... Well. It's done haha. Interesting timing. I'm not sure if it's good or bad timing... Either way, try it now.
_______________________________
Community Wad - Community Wad Website - How to Help and Report Bugs
Discord: discord.gg/4AXvHzW
User avatar
Xander9009
Programmer
 
Posts: 2888
Joined: 29 Jun 2013, 07:44
Location: Indiana, United States
Has thanked: 119 times
Been thanked: 439 times

Re: Community Wad

Postby Zempar » 01 Nov 2014, 16:30

I have downloaded the stuff from Riiak's group of functions, the core and the art. However, I get a minidump when I start up m14 after exporting to the directory. Any solutions?
Zempar
 
Posts: 36
Joined: 02 Apr 2014, 21:47
Has thanked: 5 times
Been thanked: 0 time

Re: Community Wad

Postby Xander9009 » 01 Nov 2014, 20:31

Zempar wrote:I have downloaded the stuff from Riiak's group of functions, the core and the art. However, I get a minidump when I start up m14 after exporting to the directory. Any solutions?
1: You don't actually need Riiak's functions anymore, they're included. You still need the manual mana mod if you want to use manual mana (it'll work without it, but you basic lands won't have it, meaning the game may make strange decisions about which mana to use when you cast spells). Using his functions will only matter if he updates them, and as far as I know, he hasn't updated any recently. It won't hurt anything, but just a note.

2: Does your game directory have any other mods or decks?

3: What do you mean by "exporting to the directory"? Do you mean moving the core and art wads to your game directory (which do not need exported by anything)? Do you mean you're unpacking them with Gibbed Tools and putting the resulting directory in your game folder?
_______________________________
Community Wad - Community Wad Website - How to Help and Report Bugs
Discord: discord.gg/4AXvHzW
User avatar
Xander9009
Programmer
 
Posts: 2888
Joined: 29 Jun 2013, 07:44
Location: Indiana, United States
Has thanked: 119 times
Been thanked: 439 times

Re: Community Wad

Postby Zempar » 01 Nov 2014, 21:39

When I made my first deck by "exporting it to the directory and launching the game", it crashed. I have MM and Functions, and I have no other decks in there as of now.
Zempar
 
Posts: 36
Joined: 02 Apr 2014, 21:47
Has thanked: 5 times
Been thanked: 0 time

Re: Community Wad

Postby Xander9009 » 01 Nov 2014, 21:43

Zempar wrote:When I made my first deck by "exporting it to the directory and launching the game", it crashed. I have MM and Functions, and I have no other decks in there as of now.
90% of the crashes I've noticed are caused by not having the dll or having a deck that uses a card but that card is missing. The community wad doesn't have any decks, so it can't cause crashes like this, and that leaves probably the dll and some deck that's trying to use a nonexistent card. Check into those, and also move the CW (art and core) into another folder but leave riiak's mods. Remove ALL mod decks and see if the game crashes. If it doesn't, then move ONLY the CW back and see if it crashes. If it doesn't, then send me a list of the cards you've got in the exported deck.
_______________________________
Community Wad - Community Wad Website - How to Help and Report Bugs
Discord: discord.gg/4AXvHzW
User avatar
Xander9009
Programmer
 
Posts: 2888
Joined: 29 Jun 2013, 07:44
Location: Indiana, United States
Has thanked: 119 times
Been thanked: 439 times

Re: Community Wad

Postby Zempar » 01 Nov 2014, 21:47

What is the CW?
Zempar
 
Posts: 36
Joined: 02 Apr 2014, 21:47
Has thanked: 5 times
Been thanked: 0 time

Re: Community Wad

Postby Xander9009 » 01 Nov 2014, 21:52

Zempar wrote:What is the CW?
Community Wad
_______________________________
Community Wad - Community Wad Website - How to Help and Report Bugs
Discord: discord.gg/4AXvHzW
User avatar
Xander9009
Programmer
 
Posts: 2888
Joined: 29 Jun 2013, 07:44
Location: Indiana, United States
Has thanked: 119 times
Been thanked: 439 times

Re: Community Wad

Postby Zempar » 01 Nov 2014, 22:06

Is this supposed to be one big file? I downloaded the community art and core along with the functions.
Zempar
 
Posts: 36
Joined: 02 Apr 2014, 21:47
Has thanked: 5 times
Been thanked: 0 time

Re: Community Wad

Postby Xander9009 » 01 Nov 2014, 22:13

Zempar wrote:Is this supposed to be one big file? I downloaded the community art and core along with the functions.
The Community Wad is a combination of two files. The files are DATA_DLC_COMMUNITY_CORE.wad and DATA_DLC_COMMUNITY_ART.wad That's it. The functions from RiiakShiNal are not part of the Community Wad. Have you used any mods for this game before? Because it not, then I imagine the problem is almost definitely that you don't have the dll. viewtopic.php?f=99&t=10896
Last edited by Xander9009 on 01 Nov 2014, 22:20, edited 1 time in total.
_______________________________
Community Wad - Community Wad Website - How to Help and Report Bugs
Discord: discord.gg/4AXvHzW
User avatar
Xander9009
Programmer
 
Posts: 2888
Joined: 29 Jun 2013, 07:44
Location: Indiana, United States
Has thanked: 119 times
Been thanked: 439 times

Re: Community Wad

Postby Zempar » 01 Nov 2014, 22:17

Oh my god, how did I forget the freaking .dll? Thanks so much and sorry for the trouble!!
(it works now btw)
Zempar
 
Posts: 36
Joined: 02 Apr 2014, 21:47
Has thanked: 5 times
Been thanked: 0 time

Re: Community Wad

Postby CalT2410 » 04 Nov 2014, 21:53

So, um...where did the Community Wad go? In the folder now, there's just a .txt document with "130" in it.
CalT2410
 
Posts: 25
Joined: 23 Sep 2014, 06:07
Has thanked: 0 time
Been thanked: 0 time

Re: Community Wad

Postby Xander9009 » 04 Nov 2014, 22:05

CalT2410 wrote:So, um...where did the Community Wad go? In the folder now, there's just a .txt document with "130" in it.
... Not sure. It was in my Google Drive folder, but for whatever reason, the Google Drive program didn't upload it. It's up now. I'll see about putting together a check to let me know when things like that happen. Thanks
_______________________________
Community Wad - Community Wad Website - How to Help and Report Bugs
Discord: discord.gg/4AXvHzW
User avatar
Xander9009
Programmer
 
Posts: 2888
Joined: 29 Jun 2013, 07:44
Location: Indiana, United States
Has thanked: 119 times
Been thanked: 439 times

Re: Community Wad

Postby Nachoboy350 » 05 Nov 2014, 23:32

Hey guys, so i downloaded this mod. Works GREAT, however, my computer isn't the best. Over big games, it drops pretty low in framerates. Usually it's not a problem because it doesn't get that laggy even with 100+ cards on the screen, however, i recently re-installed this game and tried out this mod. Apparently the cards in this mod cause extreme drops in FPS whenever i try to activate abilities or target. I have a Kaalia deck made from cards in other mods, and it doesn't cause any lag, but when i use this mod with modified decks, if i use say bident of thassa, the game freezes for 10 seconds then continues really slowly. I can also see a drop in FPS when just having cards in my hand VS other decks with cards from other mods. I'm not sure what's happening, but it's very frustrating when i try to use a plainswalker ability and the game drops to 0-1 FPS vs about 25 normally with a card not in the community mod.

Did i not download something or am i missing something? MY first thought was the art, but that couldn't cause massive lag when using abilities.
Nachoboy350
 
Posts: 2
Joined: 28 Oct 2013, 23:08
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to 2014

Who is online

Users browsing this forum: No registered users and 6 guests


Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 10 minutes)
Most users ever online was 287 on 31 Mar 2019, 04:11

Users browsing this forum: No registered users and 6 guests

Login Form