It is currently 17 Sep 2019, 16:48
   
Text Size

New card doesn't appear in Deck Editor

Moderators: TheElk801, BetaSteward, LevelX, North, noxx, JayDi, jeffwadsworth, CCGHQ Admins

New card doesn't appear in Deck Editor

Postby Saga » 01 Aug 2017, 11:28

Hey,

So I've finished coding Sword of Dungeons & Dragons from Unstable/Hascon 2017 but can't get the card to appear in the
deck editor. Also tried adding a Hascon 2017 set but that one doesn't seem to work either.
I can add the card to a test game through the init.txt though and it seems be working as intended.

Can anybody help me out here?
Saga
 
Posts: 4
Joined: 10 Jul 2016, 22:11
Has thanked: 1 time
Been thanked: 0 time

Re: New card doesn't appear in Deck Editor

Postby LevelX » 01 Aug 2017, 12:06

As you connect to the server, set the check box for "forced client DB update" to on.

Or delete the cleint DB before you connect to the server (then the server DB will be copied to client).
User avatar
LevelX
DEVELOPER
 
Posts: 1677
Joined: 08 Dec 2011, 15:08
Has thanked: 174 times
Been thanked: 374 times

Re: New card doesn't appear in Deck Editor

Postby Saga » 01 Aug 2017, 12:46

Well, now I feel dumb.

Everything's working correctly now, thanks ûu
Saga
 
Posts: 4
Joined: 10 Jul 2016, 22:11
Has thanked: 1 time
Been thanked: 0 time


Return to Developers Talk

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 10 minutes)
Most users ever online was 287 on 31 Mar 2019, 04:11

Users browsing this forum: No registered users and 1 guest

Login Form