It is currently 21 Nov 2018, 05:36
   
Text Size

New Player - Card Images won't download?

Discuss Card Scans and Other Artwork Here

Moderator: CCGHQ Admins

New Player - Card Images won't download?

Postby MagicIntern » 22 Aug 2018, 10:25

Hey folks,

I've just started using XMage, and I was using the deck builder I noticed the cards didn't have any images. I eventually figured out that you have to press the "Symbols" and "Images" token to download the card graphics. I was successful able to download the Symbols, but when I click on "Images", it just remains on "Check which cards are missing..." for ages. I've so far waiting for half an hour on one of these screens before giving up, which doesn't seem right.

Is there a problem, or is this just a lengthy process?
MagicIntern
 
Posts: 1
Joined: 22 Aug 2018, 10:19
Has thanked: 0 time
Been thanked: 0 time

Re: New Player - Card Images won't download?

Postby Heris » 22 Aug 2018, 14:33

MagicIntern wrote:Hey folks,

I've just started using XMage, and I was using the deck builder I noticed the cards didn't have any images. I eventually figured out that you have to press the "Symbols" and "Images" token to download the card graphics. I was successful able to download the Symbols, but when I click on "Images", it just remains on "Check which cards are missing..." for ages. I've so far waiting for half an hour on one of these screens before giving up, which doesn't seem right.

Is there a problem, or is this just a lengthy process?
The images downloading in XMage is bugged at the moment. It will be fixed in the next update.
Heris
 
Posts: 87
Joined: 21 Sep 2014, 20:04
Has thanked: 2 times
Been thanked: 3 times

Re: New Player - Card Images won't download?

Postby Heris » 22 Aug 2018, 14:38

MagicIntern wrote:Hey folks,

I've just started using XMage, and I was using the deck builder I noticed the cards didn't have any images. I eventually figured out that you have to press the "Symbols" and "Images" token to download the card graphics. I was successful able to download the Symbols, but when I click on "Images", it just remains on "Check which cards are missing..." for ages. I've so far waiting for half an hour on one of these screens before giving up, which doesn't seem right.

Is there a problem, or is this just a lengthy process?
There is a workaround if you want to try it at XMage forum viewtopic.php?f=70&t=22566#p226727
Heris
 
Posts: 87
Joined: 21 Sep 2014, 20:04
Has thanked: 2 times
Been thanked: 3 times


Return to Pictures

Who is online

Users browsing this forum: Bing [Bot] and 4 guests


Who is online

In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: Bing [Bot] and 4 guests

Login Form