It is currently 08 Apr 2020, 21:22
   
Text Size

Forge Release 03/20/2020 ver 1.6.33

Moderators: timmermac, friarsol, Blacksmith, KrazyTheFox, Agetian, CCGHQ Admins

Re: Forge Release 03/20/2020 ver 1.6.33

Postby peepser » 21 Mar 2020, 17:06

Diogenes wrote:
peepser wrote:Why is Embereth Shieldbreaker now blank? The card is in the ELD folder with all the other cards. It is named 'Eldereth Shieldbreaker.full.jpg'. Is this not correct? A lot of ELD images are now broken. (order of midnight, rosethrone acolyte) Example below of 'merchant of the vale'. Last release, fine, new release, no image. This is happening on a lot of cards.
Not a dev, but I noticed this too and here's what's happening. Several of the recent sets have had alternate art variants for cards which, prior to this release, Forge didn't utilize. In the case that there are multiple images, however, the primary art has a "1" after the card name in the filename (the second "2", etc.)

As far as I can tell the affected groups are promo pack cards, the PWs from WAR with variant art in the Japanese release, the Eldraine showcase and expanded art cards, and THB constellation and expanded art cards. Renaming the files (just pop a "1" in before the ".full") clears this up, just remember to add the "2" for the alternate images if you feel like adding those.
Thanks! Added the number and it worked. What's strange is that all these blank cards disappeared from the ELD folder completely. I had to re add them all.
Last edited by peepser on 21 Mar 2020, 17:20, edited 1 time in total.
peepser
 
Posts: 156
Joined: 14 Aug 2018, 22:30
Has thanked: 17 times
Been thanked: 5 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby Diogenes » 21 Mar 2020, 17:13

peepser wrote:Tried adding the '1' and '2' and nothing changed. Cards are still blank.
The only thing I can think to check is if you might have inserted a space between the last character of the card name and the numeral, as there shouldn't be one. I can confirm "Embereth Shieldbreaker1.full.jpg" and all the others work for me.

peepser wrote:Thanks! Added the number and it worked. What's strange is that all these blank cards disappeared from the ELD folder completely. I had to re add them all.
Cool, glad that worked!

I should also mention I love that these cards are now in Forge. Awesome work, devs! If it's not too much to ask, though, it might be good to mention it in the release notes when art is added and old filenames are obsolesced.
Diogenes
 
Posts: 199
Joined: 12 Jul 2012, 00:54
Has thanked: 37 times
Been thanked: 21 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby Lapsa » 21 Mar 2020, 19:03

Lapsa wrote:
Northmoc1344 wrote:
Lapsa wrote:I think this is the place to post this? I've been away from using this for a while but just downloaded the new version and it seems that the card 'Tablet of the Guilds' crashes the game when played. I submitted the a report via the in-program thing though don't know if that actually works.
Lapsa, the UI is a bit funky for that card. Click the first color you want to choose, then CTRL+click (on my Mac I had to command+click) the second color. Hope that works for you!
I don't even get that menu - it just crashes instantly; previous versions had the menu.

Like I said I submitted a bug-report via the in-game GUI but I don't know where those reports are spirited off to. If I'm the only one getting this error its possible it was a botched install. I'll try re-downloading!
Redownloading worked - it seems for some reason the day before last when I downloaded it gave me .32 instead of .33 - odd!
Lapsa
 
Posts: 7
Joined: 11 Mar 2013, 16:28
Has thanked: 0 time
Been thanked: 1 time

Re: Forge Release 03/20/2020 ver 1.6.33

Postby CGPH » 23 Mar 2020, 04:22

Hello,

I am trying to download/run, using the link in the OP, Forge on Windows 10 Home and it will not run as it says "there is no app associated" with it.

Clearly I am not particularly tech-savvy, am I missing something that I need to do prior to install?

Thanks in advance!
CGPH
 
Posts: 2
Joined: 23 Mar 2020, 04:15
Has thanked: 0 time
Been thanked: 0 time

Re: Forge Release 03/20/2020 ver 1.6.33

Postby AStrangerIsHere » 23 Mar 2020, 11:29

Just wanted to say that there's still the problem of CPU usage. Sometimes, when playing a match against the AI, Java will use 30% of the CPU, which will cause slowdowns, and even after the match the CPU usage will still be stucked at 30%.
Last edited by AStrangerIsHere on 23 Mar 2020, 11:34, edited 1 time in total.
AStrangerIsHere
 
Posts: 92
Joined: 22 Jan 2019, 01:17
Has thanked: 16 times
Been thanked: 18 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby AStrangerIsHere » 23 Mar 2020, 11:33

CGPH wrote:Hello,

I am trying to download/run, using the link in the OP, Forge on Windows 10 Home and it will not run as it says "there is no app associated" with it.

Clearly I am not particularly tech-savvy, am I missing something that I need to do prior to install?

Thanks in advance!
Is Java installed on your computer? If not, then Forge won't be able to run. So you would have to download it and install it. Just do a quick search in your browser with "java download", you should be able to find somewhere to download it.
AStrangerIsHere
 
Posts: 92
Joined: 22 Jan 2019, 01:17
Has thanked: 16 times
Been thanked: 18 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby CGPH » 23 Mar 2020, 14:27

I have installed Java, and I am running the most recent version (8). A new thing keeps happening now. Once the file from the link has downloaded it tries to open it using some sort of Internet explorer download manager. I select "open" and a window opens and immediately closes (so quickly I cannot even tell what it is). Did I do something that is causing it to open through Explorer?
CGPH
 
Posts: 2
Joined: 23 Mar 2020, 04:15
Has thanked: 0 time
Been thanked: 0 time

Re: Forge Release 03/20/2020 ver 1.6.33

Postby Xitax » 23 Mar 2020, 22:03

Mystery Booster set, oof. Anyone compiled a list of images for this yet?

Bonus: Card checker is looking for "g_3_3_elemental_arc" however I can't find any mention of this token existing.
Xitax
 
Posts: 877
Joined: 16 May 2010, 17:19
Has thanked: 162 times
Been thanked: 119 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby AStrangerIsHere » 24 Mar 2020, 09:42

CGPH wrote:I have installed Java, and I am running the most recent version (8). A new thing keeps happening now. Once the file from the link has downloaded it tries to open it using some sort of Internet explorer download manager. I select "open" and a window opens and immediately closes (so quickly I cannot even tell what it is). Did I do something that is causing it to open through Explorer?
It's been a while since I installed Java, but if I remember right, you download the installer, then when you execute the installer, it has to download all the necessary files. But like I said it's been a while for me, so maybe I'm wrong...
AStrangerIsHere
 
Posts: 92
Joined: 22 Jan 2019, 01:17
Has thanked: 16 times
Been thanked: 18 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby HarlequinCasts » 26 Mar 2020, 01:58

Hi all, I just happened to notice that Narcomoeba does not appear to be working correctly. It creates a trigger when it goes from library to graveyard, and then you are prompted yes or no. Neither answer results in it ending up on the battlefield it always remains in the graveyard.

I am playing in quest mode if that matters.
User avatar
HarlequinCasts
 
Posts: 914
Joined: 07 May 2013, 14:33
Has thanked: 68 times
Been thanked: 30 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby gos » 27 Mar 2020, 09:54

Something changed with the encodings that forge accepts. The names of all custom user decks with non-ascii characters (I'm guessing) all now have unrecognized characters (see picture). Raphaël Lévy is not pleased.

raph.PNG
gos
 
Posts: 3898
Joined: 03 Mar 2011, 15:21
Location: Reykjavík, Iceland
Has thanked: 223 times
Been thanked: 215 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby Ral » 27 Mar 2020, 10:34

Can anyone help me fix my card art? I was using modern high quality art prior to the update, but it seems to have been replaced with older versions of the cards, many of which are at very low resolutions that I can't read. Downloading HQ images or LQ set pictures didn't fix the problem. :(

Edit: Deleting (moving) the card images folder in appdata then trying the HQ download again seemed to work for a while, but the blurry old images have come back again!

Edit 2: The problem cards seemed to be those in subfolders, while those loose in the main folder were the HQ images, so I deleted the subfolders and Forge is now using the HQ images again. :)
Ral
 
Posts: 1
Joined: 27 Mar 2020, 10:30
Has thanked: 0 time
Been thanked: 0 time

Re: Forge Release 03/20/2020 ver 1.6.33

Postby peepser » 27 Mar 2020, 21:38

I try to start a sealed or booster draft. I pick a set. I name it. Then I get a bizarre screen with 'deck editor'. I can't start any sealed/booster games now. Only 'constructed' works. Was working fine before this (using 3/20/20 release for a week already). I tried reinstalling this release, setting everything to default, nothing works.

also, within the client, i check for updates and it says I am not on the latest version? I thought 3.20/20 was the latest version. It says I'm using 1.6.33 and there is a newer 1.6.34 version. I download through the client and it seems to have completely corrupted forge. On the shell of the upgrade it says 1.6.34, but once it's unpacked it says it's version 1.6.33. I am confused.
Attachments
forge bug.JPG
Last edited by peepser on 27 Mar 2020, 21:53, edited 2 times in total.
peepser
 
Posts: 156
Joined: 14 Aug 2018, 22:30
Has thanked: 17 times
Been thanked: 5 times

Re: Forge Release 03/20/2020 ver 1.6.33

Postby Nerha » 27 Mar 2020, 21:45

Hello,
I wanted to report a game bug since the last update.
I can no longer play cards like chancellor of the tangle or chancellor of annex or sphinx of foresight.
Their start of game function no longer works.
Thank you for your help
Attachments
Screenshot_2020-03-27-22-31-43-544_forge.app.jpg
Nerha
 
Posts: 1
Joined: 27 Mar 2020, 21:37
Has thanked: 0 time
Been thanked: 0 time

Re: Forge Release 03/20/2020 ver 1.6.33

Postby DrinkWithClass » 30 Mar 2020, 00:35

Hello, I make decks with entire sets, the thing is when there's a search the deck for "x" card trigger, I have to wait like 2 minutes for all the cards with minimize art loading in the deck, the question is: there is a way to display the search the deck function only in text format? ex: like the sideboard function. I know is no big deal having to wait, but my PC is old as fuck. Thanks in advance
DrinkWithClass
 
Posts: 7
Joined: 24 Jul 2019, 06:23
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Forge

Who is online

Users browsing this forum: No registered users and 118 guests


Who is online

In total there are 118 users online :: 0 registered, 0 hidden and 118 guests (based on users active over the past 10 minutes)
Most users ever online was 1371 on 09 Feb 2020, 16:22

Users browsing this forum: No registered users and 118 guests

Login Form