It is currently 17 Oct 2017, 06:05
   
Text Size

Cards missing

Moderators: timmermac, Agetian, friarsol, Blacksmith, KrazyTheFox, CCGHQ Admins

Cards missing

Postby illuknisaa » 20 Apr 2017, 20:17

I tried creating few deck with deck editor and I noticed there were some cards missing. I assumed they were just not added so I decided to download one of against the odd decks and to my surprise it contained a card I couldn't find with deck editor (wall of omens)

Why are some cards missing in the deck editor even though they they seem to be part of forge?
illuknisaa
 
Posts: 7
Joined: 20 Apr 2017, 20:11
Has thanked: 0 time
Been thanked: 0 time

Re: Cards missing

Postby Shadowzeny » 22 Apr 2017, 04:06

What cards?

Some cards are simply not code able meaning they are skipped, if you do run across any though as mentioned, list them, things could change in the future to allow for said cards to be implemented.
Shadowzeny
 
Posts: 49
Joined: 04 Aug 2014, 06:36
Has thanked: 9 times
Been thanked: 7 times

Re: Cards missing

Postby friarsol » 22 Apr 2017, 12:09

Wall of omens is definitely in forge. Not sure what you are seeing without screenshots
friarsol
Global Moderator
 
Posts: 7113
Joined: 15 May 2010, 04:20
Has thanked: 230 times
Been thanked: 846 times

Re: Cards missing

Postby illuknisaa » 08 Jun 2017, 19:51

If I go to the deck editor there is search box if I type some tournament staple or a popular card I usually can't find said card.

I can't post pics because my post is too spammy.

There is this catalog number which says (0/4625) for me.
illuknisaa
 
Posts: 7
Joined: 20 Apr 2017, 20:11
Has thanked: 0 time
Been thanked: 0 time

Re: Cards missing

Postby friarsol » 08 Jun 2017, 21:50

You should download the latest release, it sounds like there's something wrong with your download
friarsol
Global Moderator
 
Posts: 7113
Joined: 15 May 2010, 04:20
Has thanked: 230 times
Been thanked: 846 times

Re: Cards missing

Postby illuknisaa » 09 Jun 2017, 21:56

I found the missing cards. I think there was something wrong with my installation or something. After I nuked everything and reinstalled latest Forge everything seems to be working fine.
illuknisaa
 
Posts: 7
Joined: 20 Apr 2017, 20:11
Has thanked: 0 time
Been thanked: 0 time


Return to Forge

Who is online

Users browsing this forum: Baidu [Spider], Yahoo [Bot] and 16 guests


Who is online

In total there are 18 users online :: 2 registered, 0 hidden and 16 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: Baidu [Spider], Yahoo [Bot] and 16 guests

Login Form