It is currently 24 Mar 2019, 11:10
   
Text Size

Forge deck editor bug

Moderators: timmermac, Blacksmith, KrazyTheFox, Agetian, friarsol, CCGHQ Admins

Forge deck editor bug

Postby Jessica » 22 Feb 2019, 16:09

May I have your attention please.
I use Forge 1.6.21 (Windows 10) nd I found a bug in the Deck Editor.

Follow these steps to see the bug:

1)
If you click the magnifying glass (in the Deck Editor) and choose "Add filter" -> "Sets..." and you choose a Set for example "Fourth Edition"
and click "OK" (365 cards are displayed)

2)
If you now want to choose another set and do this again: If you click the magnifying glass and choose "Add filter" -> "Sets..." and you choose a Set for example "Fifth Edition"
(you untick the "Fourth Edition") and click "OK" , nothing is changed in the Deck Editor.
The same cards as in 1) are shown (365 cards), while now "Fifth Edition" must be displayed in the Deck Editor.
Also in the deck editor is still written "Set: 4ED" (above the search box) while the Fifth Edition is chosen (and "Fourth Edition" unticked).

So when choosing a new set filter, the deck editor screen isn't updated at all. The previous selected filter just stays on the screen.

Would it be possible to fix this bug in the next version? Thank you!
(there is no error in the Forge log file when doing the steps above)
________________________________________
May the Forge be with you, young Planeswalker!
User avatar
Jessica
 
Posts: 106
Joined: 07 Feb 2019, 16:17
Has thanked: 6 times
Been thanked: 0 time

Re: Forge deck editor bug

Postby Jessica » 23 Feb 2019, 23:23

I posted the bug on gitlab
________________________________________
May the Forge be with you, young Planeswalker!
User avatar
Jessica
 
Posts: 106
Joined: 07 Feb 2019, 16:17
Has thanked: 6 times
Been thanked: 0 time


Return to Forge

Who is online

Users browsing this forum: No registered users and 14 guests


Who is online

In total there are 14 users online :: 0 registered, 0 hidden and 14 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 14 guests

Login Form