It is currently 21 Mar 2019, 08:45
   
Text Size

Load Deck Error: Cards Not Found In Base!!

Moderator: CCGHQ Admins

Load Deck Error: Cards Not Found In Base!!

Postby Toorop » 20 Sep 2010, 18:20

I've tried to uninstall and reinstall, but it isn't work.

I can't load my own decks!!

What's the problem?? :(
Toorop
 
Posts: 2
Joined: 20 Sep 2010, 18:14
Has thanked: 0 time
Been thanked: 0 time

Re: Load Deck Error: Cards Not Found In Base!!

Postby silly freak » 20 Sep 2010, 19:44

What's the application?? :( that's why we have several subforums
___

where's the "trust me, that will work!" switch for the compiler?
Laterna Magica - blog, forum, project, 2010/09/06 release!
silly freak
DEVELOPER
 
Posts: 598
Joined: 26 Mar 2009, 07:18
Location: Vienna, Austria
Has thanked: 93 times
Been thanked: 25 times

Re: Load Deck Error: Cards Not Found In Base!!

Postby Toorop » 20 Sep 2010, 19:58

Sorry, at Magic Workstation!
Toorop
 
Posts: 2
Joined: 20 Sep 2010, 18:14
Has thanked: 0 time
Been thanked: 0 time

Re: Load Deck Error: Cards Not Found In Base!!

Postby Yannick » 23 Oct 2010, 16:26

I have the same problem whenever I take Swamp card from the Arena League Promos set into my built deck. This card is apparently missing from the Masterbase.
Yannick
 
Posts: 22
Joined: 12 Jun 2008, 17:55
Has thanked: 1 time
Been thanked: 0 time


Return to Magic Workstation

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 1 guest

Login Form