It is currently 14 Dec 2017, 08:07
   
Text Size

MWS not showing card images: SOLVED

Moderator: CCGHQ Admins

MWS not showing card images: SOLVED

Postby raves » 03 Dec 2012, 04:47

SOLVED.

So the problem I'm having is MWS has a listing of all my cards, but it's only showing the text for the card and not the art.

I'm currently using the magic workstation easy install (V2.0.3)
and the latest masterbase (",mwBase" ; Magic The Gathering Return to Ravnica / RTR)
I've downloaded the Magic Album Pictures (2012-10-26) torrent and extracted the contents to my G:\Program Files (x86)\Magic Workstation\PICS folder. Inside each of the folders I've kept the .rar file and extracted it's pictures to the same folder.
I've navigated in Magic workstation to make sure it's pointing in the right place (mws→ tools → image view → setup directories)

But it's still not showing up. I've tried uninstalling and reinstalling, running as an administrator, running in compatibility mode for windows xp (service pack 3) but nothing seems to be working.

If anyone has any advice on solving this problem I'd greatly appreciate it.

Current operating system: windows 8 64bit.
Last edited by raves on 03 Dec 2012, 17:48, edited 2 times in total.
raves
 
Posts: 2
Joined: 07 Jun 2010, 05:12
Has thanked: 1 time
Been thanked: 0 time

Re: MWS not showing card images

Postby Ilfilo » 03 Dec 2012, 09:47

Hello, English is not my native language, so please be patient.
The torrent you downloaded are for a different program called Magic Album not for Magic Workstation and the pictures are handled in a different manner, let me try to explain, for example pictures for "Return to Ravnica" will be put in Magic Album as Magic Album/Expansions/Return to Ravnica and in MWS as Magic Workstation/Pics/RTR .
Also the pictures should be renamed from image.jpg to image.full.jpg for example Terminate.jpg to Terminate.full.jpg.

Not sure if its clear enough, once again let me apologize for my poor English language.
Ilfilo
 
Posts: 1
Joined: 27 Feb 2010, 12:31
Has thanked: 21 times
Been thanked: 1 time

Re: MWS not showing card images

Postby raves » 03 Dec 2012, 17:43

Your English is better than a lot of people I've met on the internet who have English as their primary language. Thank you sir/madam, you are a gentlemen/woman and a scholar.
raves
 
Posts: 2
Joined: 07 Jun 2010, 05:12
Has thanked: 1 time
Been thanked: 0 time


Return to Magic Workstation

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 1 guest

Login Form