It is currently 15 Nov 2018, 10:10
   
Text Size

Nitpicky me noticed a problem

Moderator: CCGHQ Admins

Nitpicky me noticed a problem

Postby Lord Dauth » 15 Jul 2008, 05:40

first off i'd like ot thank goblin hero for making such great themes
but... (alas there is always a but) i noticed that several shadowmoor cards have a problem displaying their mana costs correctly namely:

Spectral procession displays as {2/U}{2/U}{2/U}

Reaper King : {2/U}{2/B}{2/R}{2/G}{Q}

i figured you guys should know so it could be fixed for the next update

thanks again
Lord Dauth
 
Posts: 3
Joined: 15 Jul 2008, 05:29
Has thanked: 0 time
Been thanked: 0 time

Re: Nitpicky me noticed a problem

Postby Goblin Hero » 15 Jul 2008, 07:27

Bug not confirmed. Do you use both my base and theme?
When you´re a goblin, you don´t have to step forward to be a hero -- everyone else just has to step back.
User avatar
Goblin Hero
Site Admin
Site Admin
 
Posts: 1913
Joined: 23 Oct 2005, 09:37
Location: Russia
Has thanked: 136 times
Been thanked: 310 times

Re: Nitpicky me noticed a problem

Postby Lord Dauth » 16 Jul 2008, 00:03

yes i do now and problem persists... perhaps there is a problem with my display options or something... i am unsure if the problem occurs in the card viewer as i use full images for shadowmoor but it appears that way in the deck editor
Lord Dauth
 
Posts: 3
Joined: 15 Jul 2008, 05:29
Has thanked: 0 time
Been thanked: 0 time

Re: Nitpicky me noticed a problem

Postby Goblin Hero » 16 Jul 2008, 05:18

Show me the screenshot of the error.
When you´re a goblin, you don´t have to step forward to be a hero -- everyone else just has to step back.
User avatar
Goblin Hero
Site Admin
Site Admin
 
Posts: 1913
Joined: 23 Oct 2005, 09:37
Location: Russia
Has thanked: 136 times
Been thanked: 310 times

Re: Nitpicky me noticed a problem

Postby Lord Dauth » 17 Jul 2008, 23:40

you know.. i would, but i found out what the problem was... i have only recently downloaded the eventide theme and forgot to implement it
the problem rests with the now-outdated shadowmoor theme as the new theme is correct... i applaud my idiocy =D> and thank you once again for making such great themes
Lord Dauth
 
Posts: 3
Joined: 15 Jul 2008, 05:29
Has thanked: 0 time
Been thanked: 0 time

Re: Nitpicky me noticed a problem

Postby Huggybaby » 19 Jul 2008, 02:32

Thanks for the followup Lord Dauth. :)
User avatar
Huggybaby
Administrator
 
Posts: 3077
Joined: 15 Jan 2006, 19:44
Location: Finally out of Atlanta
Has thanked: 574 times
Been thanked: 572 times


Return to Themes

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 1 guest

Login Form