Page 1 of 1

Problems with Windows 7

PostPosted: 29 Sep 2010, 11:05
by Sayuri No Moe
Hi guys!

I write this to ask for an helping hand with an annoying matter regarding MWS.
I installed it today and followed all the instructions.
When I open it, I can see on my left the list of cards and on my right the blank page. That's good.

When I click on the tool bar above, to open the "Complex Card Filter" something strange happens: the latest expansion is Planar Chaos, but I updated both the masterbase and the file inside the data folder with the new "Scars of Mirrodin" that I uploaded from here --> ... masterbase.

I even tried to refresh with ctrl+M, but nothing changed.

Any idea? What can I do to solve this problem?

Thanks in advance for your help! :)

Sayuri no Moe

P.S.: I heard it is a problem with my it true or what?

Re: Problems with Windows 7

PostPosted: 29 Sep 2010, 19:58
by Nyth
Double check that you have put the files in the correct directory...

The Master.mwBase file goes in the C:\Program Files (x86)\Magic Workstation folder while the Sets.dat file goes in the C:\Program Files (x86)\Magic Workstation\Data folder. The issue you have mentioned should be fixed by doing the above. The Sets.dat file is important for the "Complex Card Filter" bit to work.

Re: Problems with Windows 7

PostPosted: 30 Sep 2010, 12:36
by Sayuri No Moe
After a huge fight with my damn computer I tamed it and solved the problem.
I've followed your suggestion, Nyth, and I wanted to thank you for your help.
As I said, I've followed all the instructions and copied/pasted dozens of times the new masterbase.

The problem was that, since the software was installed in the C:// path, my computer didn't recognize MWS as a safe program, so any kind of changes (inclused changing .dat files and the masterbase) were automatically ignored. So, every time I opened MWS I always found the default masterbase.

I solved the problem deleting the application and installing it again, putting it in a different folder, not in C:.

Thanks again for your help, anyway! ^^

Re: Problems with Windows 7

PostPosted: 30 Sep 2010, 13:25
by Nyth
The other alternative is to install it as is, then go and right click on the MWS folder and elevate the security permissions in Win7. That also works...

What basically happened is that the EXE tried to open the sets.dat which it didn't have permissions to do. If you do the folder trick after putting those files in, it should also behave.