It is currently 19 Oct 2018, 17:31
   
Text Size

Bug Reports xmage 1.4.15

by BetaSteward

Moderators: LevelX, BetaSteward, North, escplan9, noxx, Aurum, fireshoes, jeffwadsworth, TheElk801, CCGHQ Admins

Re: Bug Reports xmage 1.4.15

Postby cheddarsuave » 12 Sep 2016, 00:22

Just want to reiterate what yellowhulk said earlier:

"Deck builder does not show me the number of instants, sorceries, enchantments and artifacts that i have in that deck. It only shows me the number of lands and creatures."

This is a major feature for me as well and I don't really understand why it was removed.

Thanks, love the program overall!
cheddarsuave
 
Posts: 149
Joined: 12 Sep 2016, 00:18
Has thanked: 78 times
Been thanked: 6 times

Re: Bug Reports xmage 1.4.15

Postby MetalxRocker » 12 Sep 2016, 05:23

I am getting this error message whenever I try to start a game or join one:
"Server error: Card not found - [card name] - [set] for deck - null Possible reason is, that you use cards in your deck, that are only supported in newer versions of the server. So it can help to use the same card from another set, that's already supported from this server."
Following the message's instructions just prompts the error to appear again, but for a different card. After talking to other players in the lobby, it appears everyone is having this issue.

LevelX: That can happen if problems/bugs cause memory problems. To fix that the server has to be restarted. That happens automatically with the daily restart or if server maintainer is aware of the problem he can restart the server manually.
MetalxRocker
 
Posts: 1
Joined: 12 Sep 2016, 05:21
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports xmage 1.4.15

Postby oskarolw » 12 Sep 2016, 16:00

I activated Ral Zareks ulti but the log only showed 2 flips (even though the flips seem to have worked i got 2 turns)
oskarolw
 
Posts: 39
Joined: 06 Jul 2012, 08:51
Has thanked: 0 time
Been thanked: 2 times

Re: Bug Reports xmage 1.4.15

Postby warum » 12 Sep 2016, 19:03

Instead of player names there was "Mage.mage.player.[something] or similar in one match I played yesterday.

In one match I cast an Emrakul and on my opponent's turn I was supposed to control I was unable to actually cast spells or activate any of that player's lands, but I could see his hand. It skipped over all the non-"play instants and stuff" prompts. A rollback to my own turn and casting the Emrakul again produced the same result. Strangely Emrakul worked as it should in other games I played.
warum
 
Posts: 54
Joined: 09 Dec 2013, 13:39
Has thanked: 0 time
Been thanked: 2 times

Re: Bug Reports xmage 1.4.15

Postby Fieldsweeper » 12 Sep 2016, 21:51

I keep getting a crash from java all of a sudden, never happened before.


windows 10 etc same nothings changed since the last update.
Fieldsweeper
 
Posts: 19
Joined: 18 Dec 2015, 20:16
Has thanked: 0 time
Been thanked: 1 time

Re: Bug Reports xmage 1.4.15

Postby brentohhhh » 12 Sep 2016, 22:38

Hi,

Serum Visions scry is not working properly. I scryed 2, chose 1 to go to bottom. Other was not on top of my deck next draw phase, assuming perhaps it sent both to bottom of library? Have not tested it a second time but I will next game.

Thanks!
brentohhhh
 
Posts: 1
Joined: 12 Sep 2016, 22:36
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports xmage 1.4.15

Postby cheddarsuave » 13 Sep 2016, 01:10

All cards seem to have an extra thick black border around them. I haven't found a way to disable this yet and it takes up a decent amount of space (especially when deck building).

Also, the change to sideboards being on the side of the deck rather than underneath it is quite annoying. I find it much more useful to view the sideboard underneath, the way it used to be - especially for reviewing sealed decks with very large sideboards.
cheddarsuave
 
Posts: 149
Joined: 12 Sep 2016, 00:18
Has thanked: 78 times
Been thanked: 6 times

Re: Bug Reports xmage 1.4.15

Postby Miryafa » 13 Sep 2016, 01:25

Just updated today and got this error:
Server error: Card not found - Blightsteel Colossus - MBS for deck - Hermit Combo Possible reason is, that you use cards in your deck, that are only supported in newer versions of the server. So it can help to use the same card from another set, that's already supported from this server.
There's only 1 version of Blightsteel though - how can the server not have it?
Miryafa
 
Posts: 8
Joined: 25 Jan 2016, 04:00
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports xmage 1.4.15

Postby Poit » 13 Sep 2016, 14:18

I was just playing around with the new cards, and Inventor's Goggles ability triggered when my opponents put a Propeller Pioneer into play, enabling me to equip his creature even though it is supposed to only trigger for creatures I control.
I kept control of the goggles and was able to equip it to other creatures under my control.
Poit
 
Posts: 12
Joined: 18 Jun 2016, 14:35
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports xmage 1.4.15

Postby Grahf » 13 Sep 2016, 18:22

After Terastodon destroy Warstorm Surge, token from Terastodon still trigger Surge. This is wrong.

LevelX: Fixed beyond 1.4.15v1
Grahf
 
Posts: 91
Joined: 21 Mar 2014, 08:39
Has thanked: 2 times
Been thanked: 11 times

Re: Bug Reports xmage 1.4.15

Postby Tuliozuu » 13 Sep 2016, 20:23

Hello.

I played "Echoing Truth" targeting one of my opponent's spirit tokens from Spectral Processions and NONE OF THEM got bounced.

If you guys could take a look on this episode I'd appreciate.

Thanks for the support!

LevelX: Fixed beyond 1.4.15v1
Tuliozuu
 
Posts: 10
Joined: 17 Jul 2016, 22:58
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports xmage 1.4.15

Postby mdd1986 » 14 Sep 2016, 02:44

Gavony Township, Stirring Wildwood and Horizon Canopy can not be used for their utility ability. It does not give me the ability to choose the abilities for these 3 lands. Other lands seem to work fine. Please advise.

LevelX: You had the mana available to use the abilities? This works for years now, can't believe it does no longer.
mdd1986
 
Posts: 4
Joined: 14 Sep 2016, 02:41
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports xmage 1.4.15

Postby Fieldsweeper » 14 Sep 2016, 07:02

fix this BS too.


the last update made it worse, now instead of this you just get a java crash. once in a blue moon you get this instead which breaks just as much. happens 10 times a match NOT exaggerating

Screenshot_1.jpg


https://github.com/magefree/mage/issues/1514

Set your Xmage Home to "http://xmage.de/xmage1.4.15v1J8" in the Launcher settings to update Java and check if it helps you to run xmage with Java 8. Please report if you get the same errors or if it does resolve the problem.
Fieldsweeper
 
Posts: 19
Joined: 18 Dec 2015, 20:16
Has thanked: 0 time
Been thanked: 1 time

Re: Bug Reports xmage 1.4.15

Postby Hintelijente » 14 Sep 2016, 19:42

The problem with the sealed pools (aparenly fixed with the new update) happens too with the drafts, i had the same exact draft several times already.
Hintelijente
 
Posts: 20
Joined: 14 Jul 2015, 07:46
Has thanked: 0 time
Been thanked: 1 time

Re: Bug Reports xmage 1.4.15

Postby theinfernumflame » 15 Sep 2016, 03:30

Liliana, the Last Hope's emblem breaks the game. I don't get any zombies, and as the game progresses, it gets super laggy and there are numerous graphics and other glitches that prevent me from being able to continue. Notably, I didn't have any zombies in play when this happened, but it happens every time.
Last edited by theinfernumflame on 18 Sep 2016, 01:26, edited 2 times in total.
theinfernumflame
 
Posts: 10
Joined: 02 Feb 2012, 08:36
Has thanked: 0 time
Been thanked: 1 time

PreviousNext

Return to XMage

Who is online

Users browsing this forum: No registered users and 8 guests


Who is online

In total there are 8 users online :: 0 registered, 0 hidden and 8 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 8 guests

Login Form