It is currently 17 Dec 2017, 06:14
   
Text Size

Weird graphics bug (or something)

by BetaSteward

Moderators: noxx, Aurum, fireshoes, jeffwadsworth, TheElk801, BetaSteward, LevelX, North, escplan9, CCGHQ Admins

Re: Weird graphics bug (or something)

Postby Karaya » 15 Jan 2017, 23:31

Thank you, i shall try that once the damned update doesnt fail to download.
Karaya
 
Posts: 24
Joined: 10 Sep 2016, 22:39
Has thanked: 1 time
Been thanked: 0 time

Re: Weird graphics bug (or something)

Postby Karaya » 02 Aug 2017, 19:55

So, for the last few months i havent hat that thing happen.

Since yesterday however i has plagued me frequently. Today i played one match so far and had it 3 times. In normal matches i can kill the program with the task manager and answer NO when it asks me to disconnect. That way it wont disconnect me from the match. If im playing tourneys however i can not do that reliably.


Is there anything new known about this ? I have the newest java available, ive tried going back to older versions in the past. Nothing seems to work well.

Could it have been the new 1.4.25 update ?
Karaya
 
Posts: 24
Joined: 10 Sep 2016, 22:39
Has thanked: 1 time
Been thanked: 0 time

Previous

Return to XMage

Who is online

Users browsing this forum: No registered users and 9 guests


Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 9 guests

Login Form