It is currently 18 Oct 2018, 13:20
   
Text Size

Unable to connect

by BetaSteward

Moderators: LevelX, BetaSteward, North, escplan9, noxx, Aurum, fireshoes, jeffwadsworth, TheElk801, CCGHQ Admins

Unable to connect

Postby Master Silk » 27 Sep 2016, 01:14

This problem started after downloading XMage version installed: 1.4.15v5 (2016-09-24)

I attempted to purge the entire instillation and do a fresh install but that has not fixed the problem either.

Attached is the text from the XMage Client console window

HELP!
Attachments
XmageClientConsoleLog.txt
(6.56 KiB) Downloaded 62 times
Master Silk
 
Posts: 1
Joined: 27 Sep 2016, 01:06
Has thanked: 0 time
Been thanked: 0 time

Re: Unable to connect

Postby LevelX » 29 Sep 2016, 14:33

With Xmage 1.4.15V5 a new Java runtime environment was installed (Java jre-8u102) XMage runs with.

This new JRE has to be allowed to pass your firewall. Normally there is shown a prompt to add the JRE to the firewall rules to be allowed to pass.
But maybe you did not confirm the promt.

So check if the specific java is added to your firewall rules.
User avatar
LevelX
DEVELOPER
 
Posts: 1674
Joined: 08 Dec 2011, 15:08
Has thanked: 173 times
Been thanked: 373 times


Return to XMage

Who is online

Users browsing this forum: No registered users and 5 guests


Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 5 guests

Login Form