It is currently 23 Oct 2018, 18:57
   
Text Size

Error Creating Table

by BetaSteward

Moderators: LevelX, BetaSteward, North, escplan9, noxx, Aurum, fireshoes, jeffwadsworth, TheElk801, CCGHQ Admins

Error Creating Table

Postby WolfFang98 » 27 Sep 2016, 03:19

Hi, out of no where, my Xmage was unable to create a match. I don't understand why it wouldn't anymore. I looked all over to find no solution to my prblem, so I was wondering if someone can help me fix this.
WolfFang98
 
Posts: 5
Joined: 27 Sep 2016, 03:13
Has thanked: 0 time
Been thanked: 0 time

Re: Error Creating Table

Postby forestrial » 27 Sep 2016, 09:04

I am experiencing this as well.
forestrial
 
Posts: 1
Joined: 27 Sep 2016, 09:03
Has thanked: 0 time
Been thanked: 0 time

Re: Error Creating Table

Postby fireshoes » 28 Sep 2016, 15:27

What client version are you using?
User avatar
fireshoes
 
Posts: 536
Joined: 20 Aug 2014, 03:51
Has thanked: 201 times
Been thanked: 48 times

Re: Error Creating Table

Postby WolfFang98 » 29 Sep 2016, 03:55

1.4.15v5 (2016-09-24)
WolfFang98
 
Posts: 5
Joined: 27 Sep 2016, 03:13
Has thanked: 0 time
Been thanked: 0 time

Re: Error Creating Table

Postby WolfFang98 » 29 Sep 2016, 03:56

fireshoes wrote:What client version are you using?
I'm using the newest one, 1.4.15v5 (2016-09-24). I use XMage to test out my deck against other decks I've made. So I am on my own Server.
WolfFang98
 
Posts: 5
Joined: 27 Sep 2016, 03:13
Has thanked: 0 time
Been thanked: 0 time

Re: Error Creating Table

Postby LevelX » 29 Sep 2016, 08:39

WolfFang98 wrote:
fireshoes wrote:What client version are you using?
I'm using the newest one, 1.4.15v5 (2016-09-24). I use XMage to test out my deck against other decks I've made. So I am on my own Server.
There should be an error message in your server log, if this happens while connected to your local server.
Please check and post the error message here if any is in the log.
User avatar
LevelX
DEVELOPER
 
Posts: 1674
Joined: 08 Dec 2011, 15:08
Has thanked: 173 times
Been thanked: 373 times

Re: Error Creating Table

Postby WolfFang98 » 29 Sep 2016, 14:52

LevelX wrote:
WolfFang98 wrote:
fireshoes wrote:What client version are you using?
I'm using the newest one, 1.4.15v5 (2016-09-24). I use XMage to test out my deck against other decks I've made. So I am on my own Server.
There should be an error message in your server log, if this happens while connected to your local server.
Please check and post the error message here if any is in the log.
Well it fixed itself. I got disconnected from the internet last night and when I got on to check again if it was still acting weird, it let me make a table.
WolfFang98
 
Posts: 5
Joined: 27 Sep 2016, 03:13
Has thanked: 0 time
Been thanked: 0 time

Re: Error Creating Table

Postby WolfFang98 » 29 Sep 2016, 14:56

This is the last thing the server had stored;

Main.loadPlugin
INFO 2016-09-25 23:12:23,925 Config - max seconds idle: 600 =>[main] Main.main
INFO 2016-09-25 23:12:23,925 Config - max game threads: 10 =>[main] Main.main
INFO 2016-09-25 23:12:23,926 Config - max AI opponents: 15 =>[main] Main.main
INFO 2016-09-25 23:12:23,926 Config - min usr name le.: 3 =>[main] Main.main
INFO 2016-09-25 23:12:23,926 Config - max usr name le.: 14 =>[main] Main.main
INFO 2016-09-25 23:12:23,927 Config - min pswrd length: 8 =>[main] Main.main
INFO 2016-09-25 23:12:23,927 Config - max pswrd length: 100 =>[main] Main.main
INFO 2016-09-25 23:12:23,928 Config - inv.usr name pat: [^a-z0-9_] =>[main] Main.main
INFO 2016-09-25 23:12:23,928 Config - save game active: false =>[main] Main.main
INFO 2016-09-25 23:12:23,928 Config - backlog size : 200 =>[main] Main.main
INFO 2016-09-25 23:12:23,928 Config - lease period : 5000 =>[main] Main.main
INFO 2016-09-25 23:12:23,929 Config - max pool size : 300 =>[main] Main.main
INFO 2016-09-25 23:12:23,929 Config - num accp.threads: 2 =>[main] Main.main
INFO 2016-09-25 23:12:23,930 Config - second.bind port: -1 =>[main] Main.main
INFO 2016-09-25 23:12:23,930 Config - auth. activated : false =>[main] Main.main
INFO 2016-09-25 23:12:23,930 Config - mailgun api key : =>[main] Main.main
INFO 2016-09-25 23:12:23,930 Config - mailgun domain : =>[main] Main.main
INFO 2016-09-25 23:12:23,930 Config - mail smtp Host : =>[main] Main.main
INFO 2016-09-25 23:12:23,931 Config - mail smtpPort : =>[main] Main.main
INFO 2016-09-25 23:12:23,931 Config - mail user : =>[main] Main.main
INFO 2016-09-25 23:12:23,931 Config - mail passw. len.: 0 =>[main] Main.main
INFO 2016-09-25 23:12:23,932 Config - mail from addre.: =>[main] Main.main
INFO 2016-09-25 23:12:23,932 Config - google account : =>[main] Main.main
FATAL 2016-09-25 23:12:25,623 Unable to start MAGE server - another server is already started =>[main] Main.main
INFO 2016-09-25 23:46:23,764 Starting MAGE server version 1.4.15v5 =>[main] Main.main
INFO 2016-09-25 23:46:23,780 Logging level: INFO =>[main] Main.main
INFO 2016-09-25 23:46:23,780 Loading cards... =>[main] Main.main
INFO 2016-09-25 23:47:01,500 Done. =>[main] Main.main
INFO 2016-09-25 23:47:01,501 Updating user stats DB... =>[main] Main.main
INFO 2016-09-25 23:47:04,801 Done. =>[main] Main.main
INFO 2016-09-25 23:47:10,325 Config - max seconds idle: 600 =>[main] Main.main
INFO 2016-09-25 23:47:10,326 Config - max game threads: 10 =>[main] Main.main
INFO 2016-09-25 23:47:10,327 Config - max AI opponents: 15 =>[main] Main.main
INFO 2016-09-25 23:47:10,328 Config - min usr name le.: 3 =>[main] Main.main
INFO 2016-09-25 23:47:10,328 Config - max usr name le.: 14 =>[main] Main.main
INFO 2016-09-25 23:47:10,328 Config - min pswrd length: 8 =>[main] Main.main
INFO 2016-09-25 23:47:10,328 Config - max pswrd length: 100 =>[main] Main.main
INFO 2016-09-25 23:47:10,329 Config - inv.usr name pat: [^a-z0-9_] =>[main] Main.main
INFO 2016-09-25 23:47:10,329 Config - save game active: false =>[main] Main.main
INFO 2016-09-25 23:47:10,331 Config - backlog size : 200 =>[main] Main.main
INFO 2016-09-25 23:47:10,333 Config - lease period : 5000 =>[main] Main.main
INFO 2016-09-25 23:47:10,334 Config - max pool size : 300 =>[main] Main.main
INFO 2016-09-25 23:47:10,334 Config - num accp.threads: 2 =>[main] Main.main
INFO 2016-09-25 23:47:10,335 Config - second.bind port: -1 =>[main] Main.main
INFO 2016-09-25 23:47:10,335 Config - auth. activated : false =>[main] Main.main
INFO 2016-09-25 23:47:10,338 Config - mailgun api key : =>[main] Main.main
INFO 2016-09-25 23:47:10,347 Config - mailgun domain : =>[main] Main.main
INFO 2016-09-25 23:47:10,366 Config - mail smtp Host : =>[main] Main.main
INFO 2016-09-25 23:47:10,382 Config - mail smtpPort : =>[main] Main.main
INFO 2016-09-25 23:47:10,401 Config - mail user : =>[main] Main.main
INFO 2016-09-25 23:47:10,426 Config - mail passw. len.: 0 =>[main] Main.main
INFO 2016-09-25 23:47:10,455 Config - mail from addre.: =>[main] Main.main
INFO 2016-09-25 23:47:10,475 Config - google account : =>[main] Main.main
FATAL 2016-09-25 23:47:13,799 Unable to start MAGE server - another server is already started =>[main] Main.main
WolfFang98
 
Posts: 5
Joined: 27 Sep 2016, 03:13
Has thanked: 0 time
Been thanked: 0 time


Return to XMage

Who is online

Users browsing this forum: No registered users and 13 guests


Who is online

In total there are 13 users online :: 0 registered, 0 hidden and 13 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 13 guests

Login Form