It is currently 21 Feb 2018, 03:39
   
Text Size

Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

by BetaSteward

Moderators: noxx, Aurum, fireshoes, jeffwadsworth, TheElk801, BetaSteward, LevelX, North, escplan9, CCGHQ Admins

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby ceeriouz » 06 Feb 2018, 04:22

First off, i can play the game just fine. But everytime I start the game I have to re-update it. I am stuck on 1.4.27v0 and everytime I start the launcher I'll update the game successfully to v1 or as of yesterday v2 but as soon as I restart the game its back to v0 and i have to update again.
Alrdy tried removing copyright of all files concerning xmage with no change.
ceeriouz
 
Posts: 2
Joined: 06 Feb 2018, 04:17
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby JayDi » 06 Feb 2018, 14:39

ceeriouz wrote:First off, i can play the game just fine. But everytime I start the game I have to re-update it. I am stuck on 1.4.27v0 and everytime I start the launcher I'll update the game successfully to v1 or as of yesterday v2 but as soon as I restart the game its back to v0 and i have to update again.
Alrdy tried removing copyright of all files concerning xmage with no change.
Move xmage to other folder. Delete "installed.properties" file and update from xmage again.
User avatar
JayDi
 
Posts: 47
Joined: 23 Nov 2017, 15:41
Location: Russia
Has thanked: 0 time
Been thanked: 9 times

Previous

Return to XMage

Who is online

Users browsing this forum: No registered users and 10 guests


Who is online

In total there are 10 users online :: 0 registered, 0 hidden and 10 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 10 guests

Login Form