It is currently 18 Dec 2018, 22:03
   
Text Size

Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

by BetaSteward

Moderators: LevelX, BetaSteward, North, escplan9, noxx, Aurum, fireshoes, jeffwadsworth, TheElk801, CCGHQ Admins

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby ceeriouz » 06 Feb 2018, 04:22

First off, i can play the game just fine. But everytime I start the game I have to re-update it. I am stuck on 1.4.27v0 and everytime I start the launcher I'll update the game successfully to v1 or as of yesterday v2 but as soon as I restart the game its back to v0 and i have to update again.
Alrdy tried removing copyright of all files concerning xmage with no change.
ceeriouz
 
Posts: 2
Joined: 06 Feb 2018, 04:17
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby JayDi » 06 Feb 2018, 14:39

ceeriouz wrote:First off, i can play the game just fine. But everytime I start the game I have to re-update it. I am stuck on 1.4.27v0 and everytime I start the launcher I'll update the game successfully to v1 or as of yesterday v2 but as soon as I restart the game its back to v0 and i have to update again.
Alrdy tried removing copyright of all files concerning xmage with no change.
Move xmage to other folder. Delete "installed.properties" file and update from xmage again.
User avatar
JayDi
 
Posts: 61
Joined: 23 Nov 2017, 15:41
Location: Russia
Has thanked: 0 time
Been thanked: 12 times

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby xempire00x » 05 Mar 2018, 18:00

I updated recently and now when I try to log in it says my account is wrong or isn't activated. I thought maybe I just typed my info wrong but I even made a new accouont and it still wont let me sign in or connect to server.
xempire00x
 
Posts: 1
Joined: 16 Feb 2018, 01:00
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby Bumblebee-cz » 21 Mar 2018, 16:37

Hello guys i have 2 problems, 1 i have problems with starthing xmage, when i start it, i show this fail mess (picture n1)
And second problem, which is probably related to first one, that after i start xmage and i go to some match or even deck editor, even when i have downloaded entire collection of cards, i dont see them in deck, i see pictures of them if i go with my mouse over them but not in deck or in deck editor (picture n2, and i even put there red dot when my mouse was when i took that screenshot). Ty for help
Attachments
Xmage-fail.jpg
picture n1
xmage-fail2.jpg
picture n2
Bumblebee-cz
 
Posts: 2
Joined: 21 Mar 2018, 14:48
Has thanked: 0 time
Been thanked: 1 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby underscore » 02 Apr 2018, 10:33

Bumblebee-cz wrote:Hello guys i have 2 problems, 1 i have problems with starthing xmage, when i start it, i show this fail mess (picture n1)
And second problem, which is probably related to first one, that after i start xmage and i go to some match or even deck editor, even when i have downloaded entire collection of cards, i dont see them in deck, i see pictures of them if i go with my mouse over them but not in deck or in deck editor (picture n2, and i even put there red dot when my mouse was when i took that screenshot). Ty for help
same here, on mac
underscore
 
Posts: 2
Joined: 26 Mar 2018, 11:49
Has thanked: 1 time
Been thanked: 0 time

Symbol not found when launching Client

Postby DrMops » 23 Apr 2018, 11:53

Hi!

I hadn't played Xmage in some months, so maybe I missed something. Anyways, I updated the client and Java as prompted, but then when launching the client the client window opens blank and closes almost immediatley and I get the error message on the Screenshot.

Thanks for your help!
Attachments
Screen Shot 2018-04-23 at 1.35.46 PM.png
DrMops
 
Posts: 1
Joined: 23 Apr 2018, 11:38
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby xxSkedz24xx » 08 Jun 2018, 02:16

Hi, so I just got a new computer and when I try to launch the client, I get the following messages:

Error: opening registry key 'Software\JavaSoft\Java Runtime Environment'
Error: could not find java.dll
Error: Could not find Java SE Runtime Environment.

I installed Java on my computer so I'm not sure what the issue could be
xxSkedz24xx
 
Posts: 36
Joined: 08 Jan 2015, 02:58
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby Garcii92 » 26 Jul 2018, 11:04

help me please

Java version installed:
Java version available: 1.8.0_172
Java not found
Garcii92
 
Posts: 1
Joined: 26 Jul 2018, 11:02
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby 5p3c7re » 29 Jul 2018, 02:23

I have tried for 3 days to get the new update to work. Every time the launcher runs, it thinks I need java. It will attempt to download java, it erases any previous java and leaves me with an empty java folder. I have manually installed java to no avail. I installed a previous version of java v172, as this is the version that the launcher says is available, also without success. I even tried to install xmage from the direct download with no luck. I attached the error messages that I get.

Please Help as I have a GP in orlando coming up, and my team uses Xmage exclusively for practicing.

Thanks :D
Attachments
Screen Shot 2018-07-28 at 10.14.00 PM.png
error messages
5p3c7re
 
Posts: 1
Joined: 29 Jul 2018, 02:11
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby metalligimp » 31 Jul 2018, 14:19

I installed regular Java to run the launcher, ran the launcher, then downloaded Java manually and installed it to the xmage/java folder and now here's what I get when I try to hit Launch Client. Suggestions?
Attachments
Capture.PNG
metalligimp
 
Posts: 3
Joined: 01 Jun 2018, 16:00
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby caioadm01 » 31 Jul 2018, 15:50

Garcii92 wrote:help me please

Java version installed:
Java version available: 1.8.0_172
Java not found
Its not that difficult.

Open the file named "installed" using the notepad, and paste this on the java's line: java.version=1.8.0_172

you have to download this version first.
caioadm01
 
Posts: 2
Joined: 19 Jul 2018, 18:38
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby DagRandolph » 01 Aug 2018, 15:22

caioadm01, I created an account just to tell you thank you! That fixed my Java not found issue. You rock!
DagRandolph
 
Posts: 1
Joined: 01 Aug 2018, 15:21
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby SpeedbumpNZ » 04 Aug 2018, 13:35

Unable to launch XMage, even after trying to launch a clean install
SpeedbumpNZ
 
Posts: 2
Joined: 04 Aug 2018, 13:14
Has thanked: 0 time
Been thanked: 0 time

Re: Release of XMage 1.4.31

Postby Ravnos86 » 21 Sep 2018, 18:44

Hey guys im using window 7 professional i cant get the x mage launcher to work and when i open from the zip files it says xmage cant find javaw please help.. i have downloaded java as well and it sill wont work
Ravnos86
 
Posts: 1
Joined: 21 Sep 2018, 18:40
Has thanked: 0 time
Been thanked: 0 time

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

Postby killjeffrey » 15 Nov 2018, 01:00

Hello all!

I'm on OS X 10.14.

I open the launcher and click "Launch Client".

The XMage client opens with only one popup that says, "Unable to connect to the server" and then I get the OS X rainbow wheel, https://machmachines.com/macs-spinning-rainbow-wheel/ forever. I'm only able to quit it via Force Quit.

Thanks!
killjeffrey
 
Posts: 12
Joined: 10 May 2016, 21:48
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to XMage

Who is online

Users browsing this forum: No registered users and 3 guests


Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 3 guests

Login Form