Page 7 of 8

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 11 May 2019, 15:03
by JayDi
manreaper wrote:Hi sorry having a problem with java on start up when I launch client I receive this message

Error: Could not find or load main class mage.client.MageFrame
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=384m; support was removed in 8.0

Java is up to date and i was just wonding what i can do to fix this
thank you in advance
You are not updated (you can't download update or it was downloaded while xmage app running).

How to fix:
* Close all xmage apps (all java.exe apps) or restart machine;
* Run launcher and update again. It must help.

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 19 May 2019, 09:15
by Bruno Batta
Can anyone help me? Cant launch xMage and get stuck at the sam place everytime. Tried almost everything without getting in the game

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 19 May 2019, 09:17
by JayDi
Bruno Batta wrote:Can anyone help me? Cant launch xMage and get stuck at the sam place everytime. Tried almost everything without getting in the game
Show more errors from that window (it's must starts with "caused by").

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 19 May 2019, 13:56
by Bruno Batta
Here is som more.

Namnlös4.png


When i close "launcher window" and try to start again, it stops with loading page.

Namnlös2.png

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 19 May 2019, 14:07
by JayDi
Bruno Batta wrote:When i close "launcher window" and try to start again, it stops with loading page.
Open xmage's folder and delete "db" folder (\xmage\mage-client\db). That's must help.

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 19 May 2019, 19:36
by Bruno Batta
Thanks for resposns.
But when i delete db folder and start again, the db folder returns. Strange?

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 19 May 2019, 19:41
by JayDi
Bruno Batta wrote:Thanks for resposns.
But when i delete db folder and start again, the db folder returns. Strange?
Nope, that's ok -- db folder re-created on new install/update.

If that's not helps then open window's search -> cmd. Enter command "ping localhost" and report screenshot here.

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 20 May 2019, 06:46
by Bruno Batta
Not sure what you mean. Is this the what you're asking for?

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 24 May 2019, 07:51
by JayDi
Bruno Batta wrote:Not sure what you mean. Is this the what you're asking for?
Yes, that's info, but I can't see you computer name info. XMage uses that name for local cards database connect. If computer name contains wrong symbols then startup error will rise. It's can be your error. Check that name and change it to english/numbers chars only.

If not helps then download https://www.teamviewer.com/ , run it and send me connection ID and password -- I'll connects to your PC and checks all settings (my email: jaydi85@gmail.com ).

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 11 Jun 2019, 11:48
by Naosu
Hello

Since the last update the client cannot lunch.

already test delete db folder : not working
already make a proper install: not working
alredy force update : not working

cannot post the log (my post looks too spamy for a new user ...)

i don't know what's wrong :/

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 11 Jun 2019, 11:58
by JayDi
Naosu wrote:Hello

Since the last update the client cannot lunch.

already test delete db folder : not working
already make a proper install: not working
alredy force update : not working

cannot post the log (my post looks too spamy for a new user ...)

i don't know what's wrong :/
* Delete: .\xmage_launcher.log
* Delete: .\xmage\mage-client\mageclient.log
* Run xmage launcher, run client;
* Copy here logs from .\xmage_launcher.log
* Copy here logs from .\xmage\mage-client\mageclient.log

If you can't copy logs then delete all links from that logs (http://...)

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 11 Jun 2019, 12:24
by Naosu
Delete log...
Well everything good after deleted both log and restart computer :)

thanks a lot !

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 29 Sep 2019, 04:22
by illuknisaa
I'm getting an error that says "Error: could not open `C:\...\xmage\java\jre1.8.0_201\lib\amd64\jvm.cfg'

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 29 Sep 2019, 06:29
by JayDi
illuknisaa wrote:I'm getting an error that says "Error: could not open `C:\...\xmage\java\jre1.8.0_201\lib\amd64\jvm.cfg'
Java is broken. Use that instructions to fix.

Re: Bug Reports XMage 1.4.xx INSTALLING / LAUNCHER / JAVA

PostPosted: 29 Sep 2019, 14:29
by putxe
Hi
I can not start xmage



THE END OF THE MESSAGE IS THIS

INFO 2019-09-29 16:15:59,053 Config - mail from addre.: =>[main] Main.main
INFO 2019-09-29 16:15:59,054 Config - google account : =>[main] Main.main
FATAL 2019-09-29 16:15:59,276 Unable to start MAGE server - another server is already started =>[main] Main.main
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=384m; support was removed in 8.0