It is currently 28 Jul 2017, 12:51
   
Text Size

Issues with Xmage Client Console

by BetaSteward

Moderators: jeffwadsworth, LevelX, escplan9, North, BetaSteward, fireshoes, noxx, Aurum, CCGHQ Admins

Issues with Xmage Client Console

Postby KindredSoul » 16 Jan 2017, 00:05

I don't know where to post this kind of issue but I was having issues with the launching of the client.
I believe it is more Java based issue and this only began happening after the newest update (1.4.21v)
The Black background usually displays text going through the processes of booting up the server or program.
When I attempt to start it up, no text happens its as if the client console opens but doesn't attempt to start.

5346.png
This is what it looks like.
5346.png (2.75 KiB) Viewed 144 times


I was wondering if there is a way to fix this, much appreciated if anyone can help.
KindredSoul
 
Posts: 1
Joined: 15 Jan 2017, 23:46
Has thanked: 0 time
Been thanked: 0 time

Re: Issues with Xmage Client Console

Postby fireshoes » 16 Jan 2017, 00:13

It did this for me as well. I think it is having trouble getting through to check for an update (there is a new one). It eventually saw the update, which took around 40 minutes for it to install for me. LevelX said there had been a lot of clicks to get the update, so maybe just extreme server lag.
User avatar
fireshoes
 
Posts: 536
Joined: 20 Aug 2014, 03:51
Has thanked: 191 times
Been thanked: 48 times


Return to XMage

Who is online

Users browsing this forum: No registered users and 4 guests


Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 4 guests

Login Form