It is currently 28 Apr 2017, 10:18
   
Text Size

AER Image problems

by BetaSteward

Moderators: LevelX, North, escplan9, BetaSteward, noxx, fireshoes, Aurum, jeffwadsworth, CCGHQ Admins

AER Image problems

Postby Rhakka » 05 Feb 2017, 21:20

I need some help. Windows 7, current version of Xmage (as well as the last 2 or 3). Xmage is not recognizing any Aether Revolt images. I'm using the image download function in the client, and I have 124 images missing, but the report from the launcher/log is not indicating any AER images failed... it's just not finding or downloading them. I can use the cards in the game but they are text only.

I looked in the card image folder and there was no AER folder at all. so I made one (all of my card images are folders not zips). restarted and tried to download images... nothing.

Found a batch file online, found the images, downloaded and moved all the .full JPGs to the AER folder. restarted and relaunched twice... still no dice. It's like Xmage isn't even recognizing that there should be, or is, an AER card image folder??? All my other card image folders appear to be unzipped jpgs, I don't see any difference, I can open the AER images manually and they look alright... I'm using the "default location to save images"... I am out of ideas.

So I just tried changing my image preference to 'store as .zips'. broke ALL my images. deleted all set image folders, dumped all .zips in (had a complete download from a few sets ago) and added in a .zip of AER... ALL images are now still broken.

I'm not excited about trying to download 24k images again only to have it not work. Especially when I have all the files right here already.

Any ideas? is there any way for me to force xmage to "look again" or rebuild the card database internally?
Rhakka
 
Posts: 8
Joined: 28 Oct 2015, 15:48
Has thanked: 1 time
Been thanked: 1 time

Re: AER Image problems

Postby LevelX » 06 Feb 2017, 09:09

What client version do you use?
User avatar
LevelX
DEVELOPER
 
Posts: 1571
Joined: 08 Dec 2011, 15:08
Has thanked: 173 times
Been thanked: 312 times

Re: AER Image problems

Postby spjspj » 06 Feb 2017, 12:03

https://youtu.be/fwR3S0m1njY <<< Shows a way to determine where your images according to xmage actually are.
spjspj
 
Posts: 30
Joined: 08 Apr 2016, 22:15
Has thanked: 14 times
Been thanked: 7 times


Return to XMage

Who is online

Users browsing this forum: No registered users and 6 guests


Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 6 guests

Login Form