It is currently 21 Feb 2018, 03:39
   
Text Size

Can't start Xmage

by BetaSteward

Moderators: noxx, Aurum, fireshoes, jeffwadsworth, TheElk801, BetaSteward, LevelX, North, escplan9, CCGHQ Admins

Can't start Xmage

Postby TJ9K » 29 Jan 2018, 10:51

Hi guys,

I'm having a problem with starting Xmage. Here's the steps:

1)Updated to lates version 1.4.27V1
2)Started launcher> Launch client
3)Got an error with: mage.client.MageFrame (tried forcing an update but couldn't fix it)
4)Tried to do a fresh install by deleting xmage folder, redownloading the launcher in a new folder
5)Now when I start the launch and try to start the game I get an empty client console
6)I checked the xmage>xmage folder and it's empty although I tried forcing a new update redownload

What do I do now? How do I get my Xmage back?

Thanks,
TJ
TJ9K
 
Posts: 2
Joined: 29 Jan 2018, 10:43
Has thanked: 0 time
Been thanked: 0 time

Re: Can't start Xmage

Postby TJ9K » 29 Jan 2018, 11:03

Update:

I went into Launcher>Settings>Branch and chose Beta
I downloaded the previous version and tried to Luanch the client. It worked.
I selected the Branch>Stable and updated to latest version.
I started the client and now I'm back where I started with the following error:

Error: Could not find or load main class mage.client.MageFrame
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=384m; support was removed in 8.0
TJ9K
 
Posts: 2
Joined: 29 Jan 2018, 10:43
Has thanked: 0 time
Been thanked: 0 time


Return to XMage

Who is online

Users browsing this forum: No registered users and 11 guests


Who is online

In total there are 11 users online :: 0 registered, 0 hidden and 11 guests (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 11 guests

Login Form