It is currently 22 Sep 2019, 16:31
   
Text Size

Error to connect in new version

by BetaSteward

Moderators: TheElk801, BetaSteward, LevelX, North, noxx, JayDi, jeffwadsworth, CCGHQ Admins

Error to connect in new version

Postby syrlight » 02 Feb 2019, 01:41

When i try to connect in US server, i have this error "Wrong client version 1.4.33V2, expecting version 1.4.33V1 please download needed version" pls help me!
syrlight
 
Posts: 1
Joined: 02 Feb 2019, 01:31
Has thanked: 0 time
Been thanked: 0 time

Re: Error to connect in new version

Postby JayDi » 02 Feb 2019, 08:19

syrlight wrote:When i try to connect in US server, i have this error "Wrong client version 1.4.33V2, expecting version 1.4.33V1 please download needed version" pls help me!
US server is not updated yet to latest version. Use other servers and wait.
User avatar
JayDi
 
Posts: 200
Joined: 23 Nov 2017, 15:41
Location: Russia
Has thanked: 0 time
Been thanked: 29 times


Return to XMage

Who is online

Users browsing this forum: Google Feedfetcher and 4 guests


Who is online

In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 10 minutes)
Most users ever online was 287 on 31 Mar 2019, 04:11

Users browsing this forum: Google Feedfetcher and 4 guests

Login Form