It is currently 29 Nov 2020, 10:03
   
Text Size

Account Issue

by BetaSteward

Moderators: TheElk801, BetaSteward, LevelX, North, noxx, JayDi, jeffwadsworth, CCGHQ Admins

Account Issue

Postby ButtaLaPasta » 09 Nov 2020, 17:28

Dear all, I'm sorry if i post in a wrong section, this is my first post on this forum .
Today I was disconnected from the server xmage.de,at 17:00 Pm and when i try to get in I receive this error :
" wrong username or password . In case You haven't , please register your account first "
So, ok , I tried to change my password with the built in forgot password button , but when i click to email auth token i receive this message :
" no user was found with the email address "
Very strange .
In the past i have changed my password with success with the auth token , i dont know why today doesn't function .
Anybody can help me please ?
Best regards.
ButtaLaPasta
 
Posts: 3
Joined: 09 Nov 2020, 17:16
Has thanked: 0 time
Been thanked: 0 time

Re: Account Issue

Postby Razzek1 » 09 Nov 2020, 18:12

I'm having the same issue here...
Razzek1
 
Posts: 2
Joined: 09 Nov 2020, 18:11
Has thanked: 0 time
Been thanked: 0 time

Re: Account Issue

Postby ButtaLaPasta » 09 Nov 2020, 18:22

Hi, I dont' know what happen , but there was a mass disconnection before.
So My account doesnt'seems exist .
Tried many time to close and open xmage launcher , and check the prefs.xml file but seems ok.
I've just check the connection a moment ago , but with no luck :( .
ButtaLaPasta
 
Posts: 3
Joined: 09 Nov 2020, 17:16
Has thanked: 0 time
Been thanked: 0 time

Re: Account Issue

Postby Pierre » 09 Nov 2020, 21:45

Hello,

First time I post here. I've got exactly the same issue. Xmage keeps spamming "wrong username or password" but I use the password I received in the registration email. When I try to recover my password, Xmage keeps telling me there is no account with my email (but I received an email from xmage on the same adresse!)

Very strange. Never had such an issue to log in the past few years.
Pierre
 
Posts: 1
Joined: 09 Nov 2020, 21:42
Has thanked: 0 time
Been thanked: 0 time

Re: Account Issue

Postby Foran » 10 Nov 2020, 13:20

Hi,

I have the same issue. I can Login on any server except the xmage.de one. Everytime I try to interact it says my password is wrong, even after a reset, and then it disconnects me. When I try to reconnect it freezes the programm.

MfG Foran
Foran
 
Posts: 1
Joined: 10 Nov 2020, 13:17
Has thanked: 0 time
Been thanked: 0 time

Re: Account Issue

Postby JayDi » 10 Nov 2020, 20:36

Only xmage.de need login and password. If you try to connect to another servers then just enter single username without password.

Also de-server downed yesterday with broken db (that's why all users got wrong login/password). It was restored and works fine.
User avatar
JayDi
 
Posts: 299
Joined: 23 Nov 2017, 15:41
Location: Russia
Has thanked: 0 time
Been thanked: 43 times

Re: Account Issue [CLOSED]

Postby ButtaLaPasta » 11 Nov 2020, 17:26

Server is working fine from , yesterday morning !!!
Thank you at all !!!!
Best regards,

ButtaLaPasta ;D
ButtaLaPasta
 
Posts: 3
Joined: 09 Nov 2020, 17:16
Has thanked: 0 time
Been thanked: 0 time


Return to XMage

Who is online

Users browsing this forum: No registered users and 9 guests


Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 10 minutes)
Most users ever online was 1371 on 09 Feb 2020, 16:22

Users browsing this forum: No registered users and 9 guests

Login Form