It is currently 27 Nov 2021, 11:28
   
Text Size

Issue With European/German Highlander Lobbies

by BetaSteward

Moderators: TheElk801, BetaSteward, LevelX, North, noxx, JayDi, jeffwadsworth, CCGHQ Admins

Issue With European/German Highlander Lobbies

Postby Corvus89 » 14 Feb 2021, 20:03

I encountered a problem trying to playtest German Highlander on XMage.de. I couldn't see my own open lobby on the list of games when and only when the format was set to European/German Highlander. Other formats like Canadian Highlander didn't cause the same problem, even with the same decklist. I can't be 100% sure if others can see the lobby, but I suspect not, and certainly won't be waiting around for an hour to see if someone joins. :?

As far as I could tell, it didn't seem to be related to anything like filter settings, and as mentioned above, different "Other"-category lobbies seemed to show up and work as normal. I can only imagine that it's some kind of an undiscovered problem breaking the functionality of any lobby with the format set to European Highlander specifically. Of course, it could only be me, but that should be fairly easy for someone else to disprove or verify.
Corvus89
 
Posts: 3
Joined: 14 Feb 2021, 18:40
Has thanked: 0 time
Been thanked: 0 time

Re: Issue With European/German Highlander Lobbies

Postby Corvus89 » 17 Feb 2021, 16:17

After a follow-up test, I can confirm that no one else can see the open lobby either.
Corvus89
 
Posts: 3
Joined: 14 Feb 2021, 18:40
Has thanked: 0 time
Been thanked: 0 time


Return to XMage

Who is online

Users browsing this forum: No registered users and 5 guests


Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 10 minutes)
Most users ever online was 1922 on 07 Jun 2021, 06:01

Users browsing this forum: No registered users and 5 guests

Login Form