Page 12 of 14

Re: Shandalar 2012 Install

PostPosted: 22 May 2014, 10:40
by KULTpc
Thx for reply. Vids are playing outside of Shandalar (VLC, WinMediaPlayer after installing cccp video codecs, etc.) As the game neither crashes nor any kind of error message is given, i suspect animations are perhaps deactivated by default in the Shandaler2012_delta install?

Re: Shandalar 2012 Install

PostPosted: 24 Jun 2014, 14:44
by Vuroth
2 questions:
1 - I see from the speed runs below that some people are able to run Shandalar at faster than 1999 speeds. Is there a setting, or an alternate download or install that enables that? Most of the game is waiting.
2 - I don't see the expansion cards like Serendib Blah available for purchase. Is there a way to play Shandalar with the 2 expansion card sets? (I remember them being there...)

Re: Shandalar 2012 Install

PostPosted: 25 Jul 2014, 01:14
by Ancienttext
Hello! I used to be a huge fan of this game until I bought a new computer in 04' and couldn't play it ever since. The main attraction to this game was I liked playing magic but I liked playing odd decks, the kinds of which nobody liked to play with, so the AI became my best friend! So magic basically ended for me in 04. Thanks to this I can, a decade later, play the game that was a treasure trove of tactics and mindgames. :) Thank you so much.

I thought an introduction was necessary since I just made this acc. thanks to the awesomeness of the work that has been done in and for this thread.

But to offer a contribution to the work I would like to point out a bug I encountered while using the dream-come-true deckinjector. I built a deck with deck.exe, a white deck named immortal army, some few words for description no comments and I tried to load it into the deckinjector and I got the following error after finding it in the saved files listing.

" Error whilst getting deck from Duel deck save in tabbedGui class.
e.getMessage():For input string: "0A" "

and theres a little "okay" at the bottom of the error message. I dare ask if anyone has any spare thoughts on why this is happening?

Re: Shandalar 2012 Install

PostPosted: 11 Aug 2014, 21:23
by Hexatendo
I don't know if this is the right forum type (I'm new, sorry), but I discovered a problem in the main magic app. I go to Duel, sealed deck play, select my booster pack set, and when I select done, it goes to the card results screen, but 2 seconds later, it goes to a "Magic:the gathering 3 has stopped working" error, then automatically closes. Am I doing something wrong? Thanks!

Re: Shandalar 2012 Install

PostPosted: 11 Aug 2014, 23:05
by gmzombie
Windows version please

Re: Shandalar 2012 Install

PostPosted: 26 Sep 2014, 21:24
by Howling Mine
Hello, I have been trying to get Shandalar on my Mac for some time now and am not having much luck. I'm looking for the original version but any one will do! I have downloaded multiple versions in this thread but once I have extracted the file and try to open the "install_me_first!.cmd" file it says I do not have the correct program to open the file.

Any help at getting past that or pointing me to a download that will work for Mac OSx 10.9.4 would be great! Obviously I don't know that much about computers so the simpler the better.

Thanks!

Re: Shandalar 2012 Install

PostPosted: 26 Sep 2014, 23:29
by Sonic
Windows only, sorry to say.

Re: Shandalar 2012 Install

PostPosted: 27 Sep 2014, 11:22
by Nexhro
Hello Howling Mine,

if you have a copy of Windows XP or higher lying around somewhere, you could use Bootcamp to run Windows on your machine. Here's a beginner-friendly tutorial on how to use it.

An even more efficient solution would be to install Parallels, if that came with your Mac when you bought it. I'm not sure if that exceeds your level of proficiency regarding the installation and management of system tools, though.

Re: Shandalar 2012 Install

PostPosted: 26 Oct 2014, 05:42
by quiksilverhg
I keep getting an error when I try to install the program.

Earlier today I was able to successfully install, but after a lot of troubleshooting for the problem that johnnih had on page 2 (messing with DEP didn't fix it for me for some reason) I tried to reinstall after deleting everything.

Now after re-downloading I am getting an error message when I run the "install me first" file as an administrator that it cannot find the readme (and several files after that, despite being right next to it in the folder. I haven't seen this error anywhere else. Any ideas on how I can get this to install correctly? (screenshot attached, anti-virus is off)

Re: Shandalar 2012 Install

PostPosted: 21 Nov 2014, 19:52
by DPM714
Hi all,

I am hoping someone can help me. I was able to run Shandalar on my old windows vista laptop a few years back, but I now have a windows 8 laptop and I am running into problems. I am getting this message: The application was unable to start correctly (0xc0000142). Click OK to close application.

I see that this issue was flagged on this thread for windows 7 (on page 7) of this thread. I have followed the instructions for installation and also avoided installing in Program Files. My anti-virus (avira) did flag files during installation (as was also mentioned in this thread) but I did not delete or quartine them.

Apologies if this has been dealt with before, but I could not find a solution that worked for me.

Any help would be greatly appreciated.

Re: Shandalar 2012 Install

PostPosted: 23 Nov 2014, 17:25
by Fizanko
I often read that on window 7 and 8 , that programs installed in "program files" like in quiksilverhg's case in c:\program files\shandalar2012 can't write data in themselves, so make sure to not put the Shandalar 2012 folder there, but instead put it into c:\ , so you obtain
c:\shandalar2012 instead of c:\program files\shandalar2012

Additionally, if when you launch Shandalar.exe from
C:\Shandalar 2012\Program\
and obtain an error, try to right click on it and select a different compatibility mode (XP should be good enough)

Of course make sure before launching Shandalar.exe to have first launched ' Install me first.cmd ' to extract some files that needs to be extracted (after having done it you'll never need to do this anymore, and will be able to use Shandalar.exe )

Re: Shandalar 2012 Install

PostPosted: 21 Dec 2014, 18:17
by Alipheese
So I downloaded it, installed the C++ and Visual Basic but the game doesn't start up. It just flashes a DOS box and closes. I have no clue whats going on.

Is there a workaround to fix fast click on purchase food?

PostPosted: 14 Jan 2015, 11:49
by edumariano
Hi, first of all congrats for your work!

Is there and workaround to fix the fast click issue on purchase food on villages? I see that 2012 update has this issue fixed, but i wish to play the game without any modding, only with bugs and compatibility issues fixed. Is there any way to do that? Thx in advance.

Re: Shandalar 2012 Install

PostPosted: 03 Mar 2015, 14:11
by danioteloo
is possible run shandalar in a window?
only in one window?

Re: Shandalar 2012 Install

PostPosted: 14 Mar 2015, 01:36
by wowaddict99
Hello I am looking for some help. I have downloaded the 2012 and put it in c:/shandalar. I then ran the installer and the files in WinUpdates. The problem is I get the error: The application was unable to start correctly (0xc0000142). Click OK to close application

I have tried what was listed here. I tried reinstalling it. I tried both the cmd file to run it and shandalar.exe. I tried the exe file in different compatability modes and still cannot get it to work. Any ideas? Any help is appreciated as this is driving me nuts. I even ran a system file checker to see if anything was wrong there.