It is currently 18 Aug 2017, 06:55
   
Text Size

Bug - XML encoding error

Moderators: Malban, CCGHQ Admins

Bug - XML encoding error

Postby justme » 28 Jan 2011, 20:32

A very minor "bug", that's probably related to the encoding of the card xml files (specificly PortalCards.xml and Portal Second AgeCards.xml).

The apostrophe on the card Déjá Vu isn't properly escaped in the deck editor. The "bug" (and it really isn't one) is easily fixed by removing said apostrophes.

<CARDNAME>Déjà Vu</CARDNAME>

Image

Just a heads-up for next time you build a JPortal for release
User avatar
justme
 
Posts: 38
Joined: 22 Jan 2011, 00:45
Has thanked: 0 time
Been thanked: 0 time

Re: Bug - XML encoding error

Postby Malban » 30 Jan 2011, 10:27

Hi, again

What can I say.
Look at my instance of JPortal:

DejaVu.jpg
DejaVu




It certainly would be nice to have it alright at every installation.
It certainly has to do with the encoding. I will have to experiment a bit. Perhaps use other windows versions and/or try linux...

Will look further into it...

Malban
Homepage of JPortal: http://jportalgame.de/
Malban
DEVELOPER
 
Posts: 84
Joined: 26 Apr 2010, 14:11
Has thanked: 0 time
Been thanked: 12 times

Re: Bug - XML encoding error

Postby justme » 30 Jan 2011, 14:00

ISO-8859-1 should fix the "problem", I think.
User avatar
justme
 
Posts: 38
Joined: 22 Jan 2011, 00:45
Has thanked: 0 time
Been thanked: 0 time


Return to JPortal

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 10 minutes)
Most users ever online was 279 on 11 Jul 2013, 22:03

Users browsing this forum: No registered users and 1 guest

Login Form